WordPress.org

Support

Support » Plugins and Hacks » WordPress HTTPS (SSL) » [Plugin: WordPress HTTPS (SSL)] URL File Access Disabled

[Plugin: WordPress HTTPS (SSL)] URL File Access Disabled

  • I get this message in the “Developer Updates” Secion –

    Warning: file_get_contents() [function.file-get-contents]: URL file-access is disabled in the server configuration in /home/phoyg/public_html/blog/wp-content/plugins/wordpress-https/js/updates.php on line 27

    Warning: file_get_contents(http://mvied.com/wphttps-updates.html) [function.file-get-contents]: failed to open stream: no suitable wrapper could be found in /home/phoyg/public_html/blog/wp-content/plugins/wordpress-https/js/updates.php on line 27
    September 10, 2011 – I’ve been working heavily on the plugin this week. So much so that the next version released will be 2.0! It would be greatly appreciated if you would try out the development version and provide feedback on the support forum.

    If you want to test out the development version, you can download it here.

    Thanks,
    Mvied

    How can I fix this?

    SITE – photographybyelleg.com/blog

    http://wordpress.org/extend/plugins/wordpress-https/

Viewing 1 replies (of 1 total)
  • Plugin Author Mike Ems

    @mvied

    Hey lorevaldez,

    This has been fixed in the next version (in development), but it’s caused by PHP’s error reporting being set up to show warnings. You can disable PHP from generating errors on that page by adding error_reporting(0); somewhere toward the top of /wp-content/plugins/wordpress-https/js/updates.php below <?php.

    Thanks,
    Mike

Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: WordPress HTTPS (SSL)] URL File Access Disabled’ is closed to new replies.
Skip to toolbar