WordPress HTTPS (SSL)
Upgrade Broke Admin Login (7 posts)

  1. SooBahkDo
    Posted 3 years ago #


    Plugin has worked flawlessly for us on a GoDaddy wordpress installation using their SSL until yesterday when I upgraded the plugin to the most recent version.

    Afterwards, Super Admin User could not log into admin.
    No error messages or anything occurred, just nothing happened after user attempted to log in.

    FTP removal of the plugin restored ability to log into admin.

    Re-installed plugin and issue returned.

    Removed plugin pending resolution.


    Phil D


  2. Mike Ems
    Plugin Author

    Posted 3 years ago #

    Delete the plugin from the dashboard and re-install the latest version. If that doesn't work, I can take a look at it. There are no known bugs that would cause that.

  3. agajania
    Posted 3 years ago #

    I had a similar problem on my WP instance. The browser shows a redirect error when attempting to go to wp-admin on any site other than the first site.

  4. kate0raym
    Posted 3 years ago #

    I also had this problem exactly as described (although different host) and resolved it the same way. I have reinstalled the previous version until I read something that indicates the problem is resolved.

    I read a fix in your FAQs, but I don't want to edit my php files unless absolutely necessary. I feel this plugin should not require a php edit to work.

  5. T27M
    Posted 3 years ago #

    I have the same problem too. No error message, nothing happens at all. I tried removing and re-installing but its still not working.

  6. T27M
    Posted 3 years ago #

    Don't mean to hijack, but here's what the debug gave me.

    [blocked] The page at https://www.t27m.co.uk/blog/wp-login.php ran insecure content from http://www.t27m.co.uk/blog/wp-admin/css/wp-admin.css?ver=3.4.2.

    [blocked] The page at https://www.t27m.co.uk/blog/wp-login.php ran insecure content from http://www.t27m.co.uk/blog/wp-admin/css/colors-fresh.css?ver=3.4.2.

    My Settings wrong?

  7. kate0raym
    Posted 3 years ago #

    I have a feeling it's the WordPress toolbar at the top of the page that's causing the problem with insecure content and thus the issue we're experiencing with the login not working. The only reason I think that, is because when I use my website logged in as Admin, my https pages show mixed/insecure content. However, if I log out and use the site, or log in as my test customer profile and use the site, my https pages are fully secure. In both the latter cases, the WordPress toolbar is not visible.

    Not sure if I'm on to something here.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • WordPress HTTPS (SSL)
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic