Support » Plugin: WordPress HTTPS (SSL) » [Plugin: WordPress HTTPS (SSL)] Unsecured elements (need help)

  • Hello Mike,

    I first want to thank you for being pretty much the sole person trying to resolve the ssl issues with wordpress. I’ve been battling this for two days without any success. I’m trying to secure 2 pages (cart & account) pages and have 16 elements that aren’t secure with your previous version and over 30 elements with your latest (2.0)..I’ve deactivated all plugins that aren’t necessary…With such a large number of unsecured elements it’s a little over whelming. Especially since I’m not code savy..Any advise would be greatly appreciated!

    Home

    Rich

    http://wordpress.org/extend/plugins/wordpress-https/

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: WordPress HTTPS (SSL)] Unsecured elements (need help)’ is closed to new replies.