WordPress HTTPS (SSL)
[resolved] TinyMCE Advanced toolbar on post content disappear (5 posts)

  1. mpiw
    Posted 4 years ago #

    hi i've got 2 bug problems :
    when use administration pages with ssl
    1) Wysiwyg toolbar of editor in a post use "TinyMCE Advanced" disappear ?
    2) button "set image in field" of popup media have no action ?

    if i use administration pages without ssl = no bug

    an idea ?

    my config :
    Wordpress 3.3.2
    WordPress HTTPS 3.0.3
    TinyMCE Advanced


  2. deweydb
    Posted 4 years ago #

    got the exact same problem. did you ever find a solution?

  3. mpiw
    Posted 4 years ago #

    no, and you ?
    someone else ?

  4. here
    Posted 4 years ago #

    Adding the full list of keys and salts described here solved the issue for me. Alternatively, clicking "allow" when asked about insecure content also worked on per-session basis.


  5. Mike Ems
    Plugin Author

    Posted 4 years ago #

    This is from 3 months ago. It's not the same code, or problem.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • WordPress HTTPS (SSL)
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic