WordPress.org

Forums

WordPress HTTPS (SSL)
[resolved] SSL protocol error 107 (3 posts)

  1. ozzyinsane
    Member
    Posted 2 years ago #

    I added this plugin to my website and now I cant even access the /wp-admin/ page. What can I do? It feels like I lost total control of the website.

    http://wordpress.org/extend/plugins/wordpress-https/

  2. Mike Ems
    Member
    Plugin Author

    Posted 2 years ago #

    Please try the development version and let me know if the issue persists.

  3. GeekyShrink
    Member
    Posted 2 years ago #

    Had the same thing happen this week. Check any images that you uploaded while the site was HTTPS and inserted in the CSS Stylesheet code. Make sure the link for the header, etc. are now http links (no s). Also, deactivate all of the plug-ins, and then activate them one at a time and refresh the site. That will help you to narrow down which plug-ins to look at in depth. Often, there are settings within that still have some type of https. For example, on my menu, I had "blog" that connected to a certain category. That link had https and none of the posts were accessible. If only someone had told me this, it could have saved me 36 hours of headache! All I was told "It's a WordPress issue." Worthless. The last thing to try, which helped my site, but I'm not sure it's related at all to the SSL, is to go in to Permalinks, click on any other option other than the one you have, save it, then go back to and click the one you want and save it again. If you have an issue with that, check to make sure the .htaccess file is working correctly in your FTP. 36 hours to find the answers, but only an hour to have it all restored once I knew where to look and what the exact issue really was! Hope this helps someone else!

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • WordPress HTTPS (SSL)
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.