WordPress.org

Support

Support » Plugins and Hacks » [Plugin: WordPress HTTPS (SSL)] Problems with third party plugins

[Plugin: WordPress HTTPS (SSL)] Problems with third party plugins

  • After upgrading to 3.0.4 I got issues with other plugins.

    I get this kind of code in other plugins:

    if ($_SERVER['HTTPS'] == 'on')
        $planyo_files_location = str_replace("http:","https:",$planyo_files_location);

    Now even if I comment the if line, somehow the HTTPS plugin prevents (or reverts?) this setting and all scripts cannot be loaded anymore because of this kind of errors:

    XMLHttpRequest cannot load http://www.dentfix.ro/wp-content/plugins/planyo-online-reservation-system/ulap.php. Origin https://www.dentfix.ro is not allowed by Access-Control-Allow-Origin.

    http://wordpress.org/extend/plugins/wordpress-https/

  • The topic ‘[Plugin: WordPress HTTPS (SSL)] Problems with third party plugins’ is closed to new replies.