WordPress.org

Support

Support » Plugins and Hacks » [Plugin: WordPress HTTPS (SSL)] [Plugin: wp-table-reloaded] pb while combinating with "WordPres

[Plugin: WordPress HTTPS (SSL)] [Plugin: wp-table-reloaded] pb while combinating with "WordPres

  • Hello,

    Fisrt of all thank you for your plugin wich is very usefull ;O)

    I’m using the wp-table-reloaded plugin and want to secure some of my tables. Otherwhise when I protect the table, it’s look like that the JavaScript files are not loaded for some reason. I saw in your home page this :

    Elements loaded via JavaScript that are hard-coded to HTTP. Usually this can be fixed by altering the JavaScript calling these elements.

    .
    Could you please precise how could I do that ?

    Regards
    Christophe

    http://wordpress.org/extend/plugins/wordpress-https/

  • The topic ‘[Plugin: WordPress HTTPS (SSL)] [Plugin: wp-table-reloaded] pb while combinating with "WordPres’ is closed to new replies.