Support » Plugin: WordPress HTTPS (SSL) » [Plugin: WordPress HTTPS (SSL)] Plugin installed but lock icon does not appear.

  • Resolved schmedia

    (@schmediaaolcom)


    I have installed a valid SSL cert on an account with a dedicated IP, on my own server. Cert is single site (not wildcard) for mighty-little-websites.com (no ‘www’ prefix).

    I’ve installed WordPress HTTPS, configured as follows:
    SSL Host: mighty-little-websites.com
    Port: 443
    Force SSL Exclusively: CHECKED
    Force SSL Admin: CHECKED
    HTTPS Front Page: UNCHECKED

    I’ve configured the following page to Force SSL, but the lock doesn’t show:
    https://mighty-little-websites.com/contact-mlw/

    Any insights? What am I doing wrong here?

    Best regards,
    Benjamin Barnett
    MightyLittleWebsites.com

    http://wordpress.org/extend/plugins/wordpress-https/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Mike Ems

    (@mvied)

    Hey Benjamin,

    You’ve got two absolute file references in this stylesheet: https://mighty-little-websites.com/?custom-css=1&csblog=1&cscache=5&csrev=34

    Change them to relative URL’s like this: /wp-content/uploads/2011/11/n01-1.jpg

    Thanks,
    Mike

    schmedia

    (@schmediaaolcom)

    Mike,
    I love you soooooooo much.

    Thanks and happy holidays,
    :B

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: WordPress HTTPS (SSL)] Plugin installed but lock icon does not appear.’ is closed to new replies.