WordPress HTTPS (SSL)
non standard http/https ports (4 posts)

  1. Yugster
    Posted 3 years ago #


    During development of my site I run the wordpress install on a separate port, so my url is http://www.example.com:2000. I also have an SSL verison on port 2010 so:
    https://www.example.com:2010. Whenever I know want to visit a SSL forced page, I get redirected to https://www.example.com:2000/page, which does not work since there is no https on port 2000. Any way to fix this? Thanx!


  2. Mike Ems
    Plugin Author

    Posted 3 years ago #

    Did you set the SSL Port in the WordPress HTTPS Settings?

  3. Yugster
    Posted 3 years ago #

    Yes, the port is set. WordPress address and Site address are set to http://www.example.com:2000.

  4. Yugster
    Posted 3 years ago #

    Any ideas? Just to be clear, I have the SSL port setting in your plugin set to 2010 and the WordPress address and Site address (in the wordpress settings) set to the non-ssl port 2000.
    It seems the :2000 doesn't get replaced by :2010 after a redirect by your plugin to https. Could that be the case? Thanks!

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • WordPress HTTPS (SSL)
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic


No tags yet.