Support » Plugin: WordPress HTTPS (SSL) » [Plugin: WordPress HTTPS (SSL)] multisite, sub domain and wildcard ssl

Viewing 1 replies (of 1 total)
  • If you want to use SSL on Sub-domain then you need to purchase the Wild-Card SSL to use HTTPS on Sub-Domain.

    This plugin won’t help to use HTTPS on Sub-domain or without Certificate only it will help you to secured all your Admin panel contents to HTTPS.

Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: WordPress HTTPS (SSL)] multisite, sub domain and wildcard ssl’ is closed to new replies.