Support » Plugin: WordPress HTTPS (SSL) » [Plugin: WordPress HTTPS (SSL)] Latest Dev Breaks NextGen Gallery Uploads

  • In order to resolve other problems with the lasest public release I am running the latest 3.2 development release. Most everything is working fine except now the NextGen Gallery plugin is broken when uploading images. The problem is that there is a missing ‘/’, ‘/wp-admin/admin.php?’ is becoming ‘/wp-adminadmin.php?’. I’m getting the following errors in my logs as well:

    [11-Sep-2012 04:51:52] PHP Warning:  parse_url(http:///) [<a href='function.parse-url'>function.parse-url</a>]: Unable to parse URL in .../wordpress-https/lib/WordPressHTTPS/Module/Core.php on line 255
    [11-Sep-2012 04:51:52] PHP Warning:  parse_url(http:///) [<a href='function.parse-url'>function.parse-url</a>]: Unable to parse URL in .../wordpress-https/lib/WordPressHTTPS.php on line 197
    [11-Sep-2012 04:51:52] PHP Warning:  parse_url(http:///) [<a href='function.parse-url'>function.parse-url</a>]: Unable to parse URL in .../wordpress-https/lib/WordPressHTTPS/Module/Core.php on line 278

    http://wordpress.org/extend/plugins/wordpress-https/

  • The topic ‘[Plugin: WordPress HTTPS (SSL)] Latest Dev Breaks NextGen Gallery Uploads’ is closed to new replies.