Support » Plugin: WordPress HTTPS (SSL) » [Plugin: WordPress HTTPS (SSL)] jquery conflict with gravity forms woocommerce

Viewing 3 replies - 1 through 3 (of 3 total)
  • Same problem here. It is weird because I had made a sample form just to make sure it is working and then later installed WordPress HTTPS. It wasn’t until I made changes to the WooCommerce product (changed simple to variable and back).. that it broke. I’m using the GF Product Add-ons extension, not just GF.

    Plugin Author Mike Ems

    (@mvied)

    I just pushed out version 3.0 which may or may not fix the issues you were having. Please try updating and let me know if you need any help.

    Sorry for the late response. I have not had time to support the plugin for a while now. Since I just pushed out 3.0, I’ll be keeping an eye on the support forums to fix any bugs that arise.

    Thanks,
    Mike

    Sernine and Prax. Did you ever get WooCommerce to work with WordPress HTTPS plugin 3.0?

    Thanks!
    Chris

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Plugin: WordPress HTTPS (SSL)] jquery conflict with gravity forms woocommerce’ is closed to new replies.