Support » Plugin: WordPress HTTPS (SSL) » [Plugin: WordPress HTTPS (SSL)] iframe breaks ssl in version after upgrading to 3.0.4

  • Hi,

    Everything was working perfectly with version 2.0.4. We are using iframe into pages with a plugin called “shortcoder” that allows us to create a custom shortcode and store “https” iframe in it.

    Since we have upgrade to version 3.0.4, the ssl breaks. We have put back a backup and now everything is back to normal but I can’t upgrade this plugin to the newer version. Do someone have a solution for me?

    Thanks!

    http://wordpress.org/extend/plugins/wordpress-https/

Viewing 1 replies (of 1 total)
  • Plugin Author Mike Ems

    (@mvied)

    This problem will probably be resolved if you update to the latest version. Make sure you uninstall the current version and install the newest version fresh.

Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: WordPress HTTPS (SSL)] iframe breaks ssl in version after upgrading to 3.0.4’ is closed to new replies.