WordPress.org

Support

Support » Plugins and Hacks » WordPress HTTPS (SSL) » [Plugin: WordPress HTTPS (SSL)] I am getting a 404 page when changing any settings

[Plugin: WordPress HTTPS (SSL)] I am getting a 404 page when changing any settings

  • Hello I have two wordpress on my hosting.

    one on root directory and one on
    root/facebook directory

    The hosting is GVO.

    I took the shared SSL URL and put it in the https setting on the SSL host.

    now I can’t change any setting and when I press save in some setting page I am getting to a 404 page.

    I have tested it with the default permalinks and with my “blog name” permalinks (it doesn’t matter)

    do I have to put a /facebook after the regular url GVO gave me??
    (well I don’t think so becuase the /facebook drops after I save it on the https settings.

    Do I have to secure all pages and post in order for it to work???

    What is the problem?

    http://wordpress.org/extend/plugins/wordpress-https/

Viewing 3 replies - 1 through 3 (of 3 total)
  • I got a 404 error after deleting the HOME page. I was able to fix it by going to the “trash” bin and restoring the HOME page. I hope this helps.

    Plugin Author Mike Ems

    @mvied

    Hey yanivhrs,

    It’s kind of hard to picture what’s going on. A link would be really helpful.

    Thanks,
    Mike

    Plugin Author Mike Ems

    @mvied

    Hey yanivhrs,

    I’ve made a number of fixes to the plugin since 3.0. Please update and let me know if you have any problems.

    Thanks,
    Mike

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Plugin: WordPress HTTPS (SSL)] I am getting a 404 page when changing any settings’ is closed to new replies.
Skip to toolbar