Support » Plugin: WordPress HTTPS (SSL) » [Plugin: WordPress HTTPS (SSL)] i added the plugin and now i can't access my dashboard

  • Resolved Nissa H


    I need help. Thunderdata set up my wordpress site and I can make changes and I downloaded the SSL plugin and now I have no freaking idea on how to fix the 404 messages I’m getting on each and every page. I see under your FAQ’s to do something about the 404 issue, but that doesn’t make any sense to me. I need elementary lessons on this and your help would be appreciated.

Viewing 10 replies - 1 through 10 (of 10 total)
  • if you have cpanel navigate to your wordpress install and then to the plugins folder and rename the wordpress https folder, or call your provider,they should be able to fix this for you without a problem.

    I have broken my site many times and this works for me.

    just to be clear you need to rename the plugin folder for “wordpress-https.”

    So glad I saw this. I had the same problem. Changing the folder name got me back in. I’m now off to try and make it work properly!

    Plugin Author Mike Ems


    It sounds like you installed the plugin and then changed the settings, probably enabling Force SSL Admin. If you don’t have an SSL certificate set up, you will lock yourself out of your admin panel. You can get back by following the directions under “I can’t get into my admin panel. How do I fix it?” in the FAQ.

    Thank you, thank you, thank you…renaming the file “wordpress-https.” to “wordpress-http” was the only thing that worked. Hours later I’m back in!

    im not back same issue i checked force ssl admin, cant reset this is frustrating bs

    i live chat instead of waiting days for info would be nice.

    Plugin Author Mike Ems


    You could always check the FAQ. I don’t have time.

    hi guys
    the same problem i have , andd i renamed the folder but ,its not fixed !!! 🙁 anyone can help me please?
    this is my page:

    and this is a error when i try to login to my WP dashboard

    Not Found

    The requested URL /wp-admin/ was not found on this server.
    Apache/1.3.42 Server at Port 80

    Hello, i have the same problem, neither the reset instruction in the FAQ or the folder renaming does it for me… HELP!!

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘[Plugin: WordPress HTTPS (SSL)] i added the plugin and now i can't access my dashboard’ is closed to new replies.