WordPress.org

Forums

WordPress HTTPS (SSL)
[resolved] Https plugin- can't see it in settings menu (3 posts)

  1. MollyMc
    Member
    Posted 2 years ago #

    Hi - I've tried installing the wordpress https 3.2 plugin a few times, it loads into the correct file folder in cpanel, and shows up in my plugins, but after I activate it, I still can't see the it in Settings menu. I tried deactivating all the other plugins and re-installing, but this didn't work. I saw something in an earlier post about php versions but this doesn't seem to be the issue. I'm installing it simply so I can make a few pages of the site secure, but since I can't get it to show up in settings I don't know what to do next. Any advice? If I can't use this plugin do I have any other options for making a few pages of my wordpress site secure w/ the SSL certificate?

    http://wordpress.org/extend/plugins/wordpress-https/

  2. Jayce
    Member
    Posted 2 years ago #

    Sometimes the HTTPS settings show up directly in the admin sidebar, not under settings. Do you see "HTTPS" listed on the left in the admin view?

    In the HTTPS settings, there's a setting for whether it should appear in the settings or not.

    (I'm not a fan of this trend - plugins' settings links should be under "Settings" not any other random place, IMHO.)

  3. MollyMc
    Member
    Posted 2 years ago #

    Thanks jaycetech - it looks like what happened was that I screwed up the initial upload of the plug-in file to the folder in my file manager; I did it piece by piece and neglected a piece when I should have uploaded the whole folder all at once - my friend showed me the easiest way to do it with Filezilla and now the https settings do occur (although in it's own field on sidebar as you mentioned, not under settings).

    Thanks!

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • WordPress HTTPS (SSL)
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic