WordPress.org

Support

Support » Plugins and Hacks » [Plugin: WordPress HTTPS (SSL)] Error in code

[Plugin: WordPress HTTPS (SSL)] Error in code

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Mike Ems

    @mvied

    Thanks for that. Notices are so lame.

    I also just noticed in my httpd error logs:

    PHP Notice: Undefined variable: force_ssl in /var/www/html/wp-content/plugins/wordpress-https/wordpress-https.php on line 736

    PHP Notice: Undefined index: port in /var/www/html/wp-content/plugins/wordpress-https/wordpress-https.php on line 435

    Undefined offset: 2 in /var/www/html/wp-content/plugins/wordpress-https/wordpress-https.php on line 754

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: WordPress HTTPS (SSL)] Error in code’ is closed to new replies.