WordPress HTTPS (SSL)
[resolved] Displaying insecure content website images (4 posts)

  1. grennilson
    Posted 3 years ago #

    Hi Mike,

    I'm running into problems with my uploaded images. I'm getting "displayed insecure content" messages for my header images which are stored in /wp-content/uploads/...

    I have tried to include the /wp-conent/ path in the URL paths section to no avail. This error message is showing up when I go to console in Developer tools on both Safari and Chrome.

    any suggestions?


  2. Mike Ems
    Plugin Author

    Posted 3 years ago #

    You probably have the header image hard-coded to HTTP in your CSS or something. Post a link to your site and I may be able to tell you where it's coming from.

  3. grennilson
    Posted 3 years ago #


    Just a single page on the site...


    Thanks for the help...

  4. Mike Ems
    Plugin Author

    Posted 3 years ago #

    Looks like there is a cache file from Headway that has your background images hard-coded to HTTP. I'm guessing you'll have to modify their settings and clear the cache. https://www.braintimemember.com/wp-content/uploads/headway/cache/general-e5b147a.css?ver=3.4.1

    You have another here https://www.braintimemember.com/wp-content/themes/brainchild/style.css on line 156. You need to make the path relative. Change background:url(http://www.braintimecenter.com/wp-content/uploads/2012/06/footer_bkg.jpg) repeat-x; to background:url(/wp-content/uploads/2012/06/footer_bkg.jpg) repeat-x;.

    Also, you have a bunch of HTML at the top of your stylesheet. You should probably remove that.

    As for the other few, they should be getting fixed. Could you enable debug mode?

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • WordPress HTTPS (SSL)
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic


No tags yet.