WordPress.org

Support

Support » Plugins and Hacks » WordPress HTTPS (SSL) » [Resolved] [Plugin: WordPress HTTPS (SSL)] Conflicts with Slideshow Gallery, after update

[Resolved] [Plugin: WordPress HTTPS (SSL)] Conflicts with Slideshow Gallery, after update

  • I am using Slideshow Gallery plugin. After the latest update for this SSL plugin, my slideshow does not work correctly. The only way I can get it to function is by disabling the SSL plugin. Does the SSL plugin somehow modify the javascript for the Gallery? Does it change a path or modify the code somewhere? Does it make something https that shouldn’t be?

    They were playing nice together before the latest update. What can I do to fix this?
    It is necessary for me to have a payment page encrypted with SSL, so any help would be appreciated.

    http://wordpress.org/extend/plugins/wordpress-https/

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Mike Ems

    @mvied

    Another user recently reported an issue that could cause issues with JavaScript. The plugin modifies file paths that are referenced in the JavaScript and it’s removing quotes from the end of those paths. That could cause JavaScript syntax errors. Working on it now. 🙂

    Plugin Author Mike Ems

    @mvied

    Just to be sure, could you tell me if there are any errors in your browser’s console when this happens?

    Thank you for your response.
    Found this in the console, that seems to support what you indicated in your first message:

    Warning: Found unclosed string ''http://colonialdjs.com/wp-content/plugins/slideshow-gallery/css/gallery-css.php?resizeimages=Y&width=564&height=379&border=&background=&infobackground=%23000000&infocolor=%23FFFFFF&wrapperrand=s30w&wrapperid=slideshow-wrapper-s30w&thumbwidth=100&thumbheight=75);'. Expected URI in @import rule but found 'url('http://colonialdjs.com/wp-content/plugins/slideshow-gallery/css/gallery-css.php?resizeimages=Y&width=564&height=379&border=&background=&infobackground=%23000000&infocolor=%23FFFFFF&wrapperrand=s30w&wrapperid=slideshow-wrapper-s30w&thumbwidth=100&thumbheight=75);''.

    Plugin Author Mike Ems

    @mvied

    Updating to the latest version should fix this issue. Please let me know.

    Working great now; thank you so much.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Resolved] [Plugin: WordPress HTTPS (SSL)] Conflicts with Slideshow Gallery, after update’ is closed to new replies.
Skip to toolbar