WordPress.org

Support

Support » Plugins and Hacks » [Resolved] [Plugin: WordPress HTTPS (SSL)] conflict with WP CRM plugin

[Resolved] [Plugin: WordPress HTTPS (SSL)] conflict with WP CRM plugin

  • Version 3.0.4 of the Wp-HTTPS plugin introduces a conflict with WP-CRM – Customer Relationship Management plugin http://usabilitydynamics.com/products/wp-crm/

    Here are the PHP warnings:

    Warning: include() [function.include]: Failed opening ‘CRM/UD/UI.php’ for inclusion (include_path=’.:/usr/lib/php:/usr/local/lib/php:/home/dentfixr/public_html/wp-content/plugins/wordpress-https:/home/dentfixr/public_html/wp-content/plugins/wordpress-https/lib’) in /home/dentfixr/public_html/wp-content/plugins/wordpress-https/wordpress-https.php on line 37

    Warning: include(CRM/UD/F.php) [function.include]: failed to open stream: No such file or directory in /home/dentfixr/public_html/wp-content/plugins/wordpress-https/wordpress-https.php on line 37

    Warning: include() [function.include]: Failed opening ‘CRM/UD/F.php’ for inclusion (include_path=’.:/usr/lib/php:/usr/local/lib/php:/home/dentfixr/public_html/wp-content/plugins/wordpress-https:/home/dentfixr/public_html/wp-content/plugins/wordpress-https/lib’) in /home/dentfixr/public_html/wp-content/plugins/wordpress-https/wordpress-https.php on line 37

    http://wordpress.org/extend/plugins/wordpress-https/

Viewing 1 replies (of 1 total)
  • Plugin Author Mike Ems

    @mvied

    Delete the plugin and re-install from the Dashboard. I caught this about 5 minutes after I pushed it out, haha.

Viewing 1 replies (of 1 total)
  • The topic ‘[Resolved] [Plugin: WordPress HTTPS (SSL)] conflict with WP CRM plugin’ is closed to new replies.