Support » Plugin: WordPress HTTPS (SSL) » [Plugin: WordPress HTTPS (SSL)] Checking "Force SSL Admin" button, reloads, button uncheck

Viewing 14 replies - 1 through 14 (of 14 total)
  • Plugin Author Mike Ems

    (@mvied)

    Do any other settings stick? Did you reset the plugin and leave the WPHTTPS_RESET constant defined as true?

    None of the other settings stick at all. I did reactivate the plugin without adjusting the WPHTTPS_RESET code in wp_config.php at all.

    Plugin Author Mike Ems

    (@mvied)

    So you added WPHTTPS_RESET to wp-config.php and you didn’t remove it? The settings are going to be reset every time you load a page if that global is true.

    Ok, got ya. Fixed that. If I enable Force SSL Administration then I can’t log back into the site, unfortunately, until I go reset the WPHTTPS_RESET setting. It just keeps redirecting me to the login page.

    Plugin Author Mike Ems

    (@mvied)

    Make sure you dump your cookies before re-trying, just to rule that out.

    I’ll do you one better, did this all in Chrome Incognito mode just to make sure, closed and opened a new window after making the change, still won’t let me in.

    Plugin Author Mike Ems

    (@mvied)

    Did the URL of the login page appear correct? Could you post it or email it to me at mike[at]mvied[dot]com?

    Hey, tried to contact you via email, haven’t heard back yet. Hope to talk to you soon.

    Plugin Author Mike Ems

    (@mvied)

    Try the development version. If that doesn’t work, I’ll take a look.

    Ok, development version is installed. I’m using a page that has almost nothing on it and it’s still missing two links that are pointing to an http instead of an https.

    One of the links, super-oddly, is the CSS and it’s coded as https but somehow something is changing it to http on the client side.

    Thanks for your help.

    Plugin Author Mike Ems

    (@mvied)

    You’re talking about something completely different now. What about your initial issue?

    Also, the dev version is the same as the current version. I pushed it out today.

    Ok the new version has the same problem. Confirmed.

    I managed to get the “Force SSL Administration” to check and stay checked, but any changes now seem to not take. Really weird.

    Is there any way I could get you to take a look at this?

Viewing 14 replies - 1 through 14 (of 14 total)
  • The topic ‘[Plugin: WordPress HTTPS (SSL)] Checking "Force SSL Admin" button, reloads, button uncheck’ is closed to new replies.