Support » Plugin: WordPress HTTPS (SSL) » [Plugin: WordPress HTTPS (SSL)] certificate error and no rss feed

  • I have still one or two problems. The Dashboard seems to be OK, but if I login and go to the front page I get sometimes (seems to be only IE9) an error for the certificate. I don’t see the admin bar.

    For example Firefox never shows an error message. If I use the older version (2.0.4) also IE9 doesn’t show an error. I use a Multi-DNS certificate for four valid (sub) domains. Not all subdomains with wordpress rendered in IE9 shows the error. I don’t know why it occur only on one or two of them.

    Additional on the same subdomain, the rss feed isn’t available if I enable the newest version 3.0.3 => getting “200: Operation timed out after 1 seconds with 0 bytes received”.
    Therefore I disabled the plugin and I got the feed back. The error message for certificate was still available. Using 2.0.4 fixed both problems.

    Subdomain with problem: – at the moment I use the good old 2.0.4.

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author Mike Ems


    Hey Andy,

    Can you reproduce this in a separate installation on your host?


    Hi Mike,

    I will try it and give you an answer as soon as possible.

    regards, Andyt

    I’m only able to reproduce both problems (after upgrade from 2.0.4 to 3.0.3) on the above url.

    However I found the reason for the ssl certificate error. It was the plugin link-indication. After I moved the content from the included css-file to the theme css-file the error was gone. I changed some picture url in the css-file.

    It’s strange, because the same plugin is also used on und there is still no ssl error. Also without the different picture url. Now I decided to do there the same thing and moved form the link-indication.css to the theme css-file.

    The last problem is the missing feed. At the moment I have no good feed, because I still use the https plugin 3.0.3. The main different between the blog and the gallery (=galerie) is a plugin called NextGEN Gallery.

    For example is not working. Without your https 3.0.3 plugin it work normal. At the moment there is also no feed with and so on.
    However, the comment feed for an article work normal: – ??

    Additional, there is no different if I disable the NextGEN Gallery plugin.

    Some other bad things:
    1.) after logoff the url for “back to” use https and not http like the old 2.0.4 plugin. Maybe it is possible to change that?
    2.) In the settings for https plugin I see after saving the message “SSL Admin – FORCE_SSL_ADMIN and FORCE_SSL_LOGIN can not be set to true in your wp-config.php.” I have already included by myself the “FORCE_SSL_ADMIN” with true. It seems to me, the FORCE_SSL_LOGIN is not needed if I have FORCE_SSL_ADMIN to true.

    regards, Andyt

    Additional information to the rss feed problem:

    After disabling your https plugin it needs some minutes and the feed is back. After re-enabling the feed work for some minutes and then I get only a white page. Sometimes I see the message “there is an error in the code”.

    I tested with IE9 and Firefox 12 – sometimes Firefox shows with enabled https plugin a correct feed. Really strange…

    Further information… is working don’t work – sometimes it work in Firefox

    I changed back to 2.0.4 – I’m not able to find a fix, exept of downgrading.

    A Feed Validator ( shows only “Server returned timed out”. I don’t know why – the webserver seems to be fine – it looks like the https plugin change something in the rendering process for the feed.

    Still the same problem with 3.0.4. If I use ne newest version the rss feed is broken. I don’t know why, but it is only with active WordPress HTTPS plugin.

    With 2.0.4 there is no problem. I use a Multi-Domain certificate and the website is the last from the domainlist.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘[Plugin: WordPress HTTPS (SSL)] certificate error and no rss feed’ is closed to new replies.