Support » Plugin: WordPress HTTPS (SSL) » [Plugin: WordPress HTTPS (SSL)] Can't log in to WordPress after enabling "Force SSL Admini

Viewing 2 replies - 1 through 2 (of 2 total)
  • I tried this solution. Didn’t work.

    Go to your wp-config.php file and add this line. Hit any page on your site, and then remove it.

    define(‘WPHTTPS_RESET’, true);

    Plugin Author Mike Ems

    (@mvied)

    Hey pdxmission,

    The error you’re describing is caused by a bug in the plugin that’s not setting admin cookies correctly. After using WPHTTPS_RESET, you should be able to go back to your regular admin URL and login.

    If not, your other option is to go into the database and run this query.
    DELETE FROM wp_options WHERE option_name LIKE 'wordpress-https%';

    This will wipe all options for the plugin, the same as WPHTTPS_RESET.

    Thanks,
    Mike

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: WordPress HTTPS (SSL)] Can't log in to WordPress after enabling "Force SSL Admini’ is closed to new replies.