Support » Plugin: WordPress HTTPS (SSL) » [Plugin: WordPress HTTPS (SSL)] Cannnot save changes

  • I am still using wp 3.2.1
    and was using https plugin with version 1.9.2 this way:

    WP is installed and running under this domain (apache vhost):
    http://www.computersalat.de/

    backend is secured via a “sharedssl-host” “https://sharedssl.wwserver.net/cs-wp/” (apache default vhost).
    In docroot of shared sslhost there is symlink “cs-wp” which points to docroot of vhost “www.computersalat.de”. (cs-wp -> ../vhosts/csalat/html/)

    Now I tried to update HTTPS to 3.0.4 setting “SSL Host” to “cs-wp -> ../vhosts/csalat/html/”, but then when trying to save it is saying
    – Invalid WordPress installation at https://sharedssl.wwserver.net/cs-wp/

    so HTTPS is completly broken and unusable.
    Where did the “sharedssl_host config gone ?
    Why are there still “unused” settings in database from older installs, why did they not get removed ?

    http://wordpress.org/extend/plugins/wordpress-https/

  • The topic ‘[Plugin: WordPress HTTPS (SSL)] Cannnot save changes’ is closed to new replies.