Support » Plugin: WordPress HTTPS (SSL) » [Plugin: WordPress HTTPS (SSL)] Bogus warning

  • Resolved markwolfinger

    (@markwolfinger)


    How can I get rid of this message from my checkout page: http://www.mdwoptions.com/Premium/checkout/

    It was not there before I installed the HTTPS plugin (3.1.2 and also 3.0.4)

    “ATTENTION! This site is not currently protected by SSL encryption. Any unprotected transactions that are processed on this site may represent a significant liabaility. It is highly recommended that no live transactions are processed until this site is secure. Learn how to secure a site with SSL. “

    My site is secure and I have a valid SSL certificate.

    http://wordpress.org/extend/plugins/wordpress-https/

Viewing 3 replies - 1 through 3 (of 3 total)
Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Plugin: WordPress HTTPS (SSL)] Bogus warning’ is closed to new replies.