WordPress HTTPS (SSL)
[resolved] 3.1 not allowing to add posts (5 posts)

  1. infolotnicze
    Posted 3 years ago #

    3.1 doesn't allow to add a post. All I can see is a blank page.
    The only working version is 2.0.4 ;(


  2. Mike Ems
    Plugin Author

    Posted 3 years ago #

    Updating to the latest version should fix this issue. Please let me know.

  3. infolotnicze
    Posted 3 years ago #

    Now I can add posts but when i type address:
    it doesnt redirect to https?

    Is there a way to fix this. All worked with 2.0.4?
    Shoul I change something in the settings?

    Also when ther is a link on a page like http://www.infolotnicze.pl/soemthing
    after hitong it it doesnt redirirect to https. All links have to be https which is strange. I have tried to clean the browser but this didn't help.
    I had to revert to 2.0.4 again.


    There are two options now with ssl - for post and child posts. What is this child post option doing?

    Ps. 2

    Also when I put an url like this: infolotnicze.pl/2012/07/13/t-2c-buckeye/
    it doesn't redirect to https.

    My settings in 2.0.4 are:

    SSL Host: http://www.infolotnicze.pl
    Port: this is left blank
    Force SSL Exclusively: NOT CHECKED
    Posts and pages without Force SSL enabled will be redirected to HTTP.
    Force SSL Administration: ENABLED
    HTTPS Front Page: ENABLED


    infolotnicze.pl/2012/07/13/t-2c-buckeye/ redirects to ssl onl if I have force ssl in the post edit section enabled.

    I alweys enable it but after upgrading and downgrading plugin it always disaperas so I would have to edit all my 2500 posts which is imposible.

    Any hints how to fix this?

  4. Mike Ems
    Plugin Author

    Posted 3 years ago #

    Why don't you tell me what you're trying to do? Do you just want to secure your whole site? If so, read the FAQ.

  5. infolotnicze
    Posted 3 years ago #

    I'm trying to have my whole site secured.
    And yes I have read the FAQ.

    Doesn't work.

    In settings I have set the address to https
    Also hardcoding it in wp-config doesn't help.

    Upgrading the plugin and then downgrading it so that the site could work properly erased all the force ssl in posts so now when you paste into browser:

    it doesn't redirect to https just to http. If I edit the post and check the force ssl it works as it should. Redirects to ssl.

    How to solve this?

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • WordPress HTTPS (SSL)
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic


No tags yet.