Support » Plugin: WordPress HTTPS (SSL) » [Plugin: WordPress HTTPS (SSL)] 3.0.3 cannot secure pages anymore

Viewing 3 replies - 1 through 3 (of 3 total)
  • I downloaded all plugins and searched for force_ssl with Windows Grep.
    No other plugin or theme file is using this name as custom field.

    May I have a suggestion?

    Maybe the name of the custom field can be changed from the admin area – this way I can change it to forced_ssl or similar and I can continue to use this plugin…

    I finally detected that I cannot save the custom field for some pages only. Still do not understand why, but I was able to secure all child posts of the parent page so I got my desired setup.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Plugin: WordPress HTTPS (SSL)] 3.0.3 cannot secure pages anymore’ is closed to new replies.