WordPress.org

Forums

WordPress HTTPS (SSL)
[resolved] [Plugin: WordPress HTTPS] Post page stays in https mode (8 posts)

  1. madog32
    Member
    Posted 4 years ago #

    Hey Mvied,

    Great plugin,

    I have the following settings, Force SSL Exclusively.

    I have one error, the page I choose as "posts page" stays in https mode when I clickout out of the ssl page.

    1. If I click on a normal page its OK.
    2. If I click on a normal page then the "post page" its OK.
    3. It doesn't work when I click "post page" first.

    hope this makes sense.

    Thanks
    Nick

  2. Mvied
    Member
    Plugin Author

    Posted 4 years ago #

    Hey Nick,

    I think this is being caused by the plugin not redirecting properly. Could you give me a link to the site where this is happening?

    Thanks!

  3. madog32
    Member
    Posted 4 years ago #

    Yes I had to put it up live,

    http://stickywicky.com.au/

    Thanks

  4. Mvied
    Member
    Plugin Author

    Posted 4 years ago #

    Thanks Nick, now I can do some internal testing and get a bug fix out today (probably this morning).

    I'll update this topic when it's released.

    Thanks for downloading. :)

  5. madog32
    Member
    Posted 4 years ago #

    Thank you for the quick response, I have been looking for days for a solution...looks like you have it sussed out.

    Cheers

  6. Mvied
    Member
    Plugin Author

    Posted 4 years ago #

    Hey Nick,

    Version 1.6.1 has been released. Let me know if it takes care of your problem.

    Thanks!

  7. madog32
    Member
    Posted 4 years ago #

    Legend! Worked a treat, there's a little present at PayPal.

    Appreciate your effort, great plugin.

  8. Mvied
    Member
    Plugin Author

    Posted 4 years ago #

    Much appreciated! :)

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • WordPress HTTPS (SSL)
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic