WordPress.org

Forums

WordPress HTTPS (SSL)
[resolved] [Plugin: WordPress HTTPS] pingback is not using https when a page is loaded via SSL (6 posts)

  1. O Ofutur
    Member
    Posted 4 years ago #

    I went to a page using SSL and the browser gave me the toxic sign because it found this:
    link rel="pingback" href="http://domain.com/xmlrpc.php"

    All options in the backend are disabled, except the one to enable the plugin.

  2. Mvied
    Member
    Plugin Author

    Posted 4 years ago #

    I can easily change this, but I wasn't aware it would cause issues. What browser are you using?

  3. O Ofutur
    Member
    Posted 4 years ago #

    Chrome 6 & 7

  4. Mvied
    Member
    Plugin Author

    Posted 4 years ago #

    Hmm, well, I suppose changing the pingback can't hurt. I'll get it into the new version today.

  5. O Ofutur
    Member
    Posted 4 years ago #

    Most people will know which URL to use and if bots go to the unsecure page, then the normal link should show.

    You're basically fixing lots of WP flaws :D

  6. Mvied
    Member
    Plugin Author

    Posted 4 years ago #

    Yeah, that was kind of the purpose of this plugin. The other 4 or so plugins that attempt the same thing simply don't work completely, and it seemed like a simple enough task. The response from the WordPress community has been very warm and fuzzy.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • WordPress HTTPS (SSL)
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic