WordPress.org

Support

Support » Plugins and Hacks » [Resolved] [Plugin: WordPress HTTPS] Cannot disable the plugin and keep my site functional

[Resolved] [Plugin: WordPress HTTPS] Cannot disable the plugin and keep my site functional

  • elforesto
    Member

    @elforesto

    I downloaded this plugin to experiment with SSL and decided that because I’m on a shared host, it’s not for me. When I try to disable the plugin, however, my site is horribly broken. My theme will not load and all login links continue to redirect to SSL. How do I properly disable and uninstall this plugin so that I can get my site back to the way it was?

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Mike Ems
    Member

    @mvied

    Hey elforesto,

    Do you mean that you can’t access the admin panel to disable it? If so, you can FTP into your site and delete the plugin, or rename the folder and it will get disabled.

    The plugin itself doesn’t make any permanent changes to WordPress. So, if you already have it disabled, it will do nothing.

    Thanks,
    Mike

    elforesto
    Member

    @elforesto

    I think I figured it out. The site_url and home settings in the options table had been modified to use the HTTPS versions. I had to dig into the DB directly to modify them. I don’t recall having changed them myself and assumed the plugin had done it.

    Plugin Author Mike Ems
    Member

    @mvied

    Just so you know, those are options are under Settings -> General.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] [Plugin: WordPress HTTPS] Cannot disable the plugin and keep my site functional’ is closed to new replies.