Support » Plugin: WordPress Helpers » [Plugin: WordPress Helpers] Down my site after the last (1.3.0) update

Viewing 13 replies - 1 through 13 (of 13 total)
  • Plugin Author Steve Bruner

    (@sbruner)

    WordPress Helpers requires the PIKLIST plugin to work. You can download it here: http://wordpress.org/extend/plugins/piklist/

    Hi, I accidentally disabled piklist before wp helpers but now my site is down and i can’t enable the plugin again…

    What should i do ?

    I’ll answer myself in case this happen to someone else..

    I removed wp helpers via http://FTP... refresh the site… reactivated picklist and reintalled wp-helpers…

    Plugin Author Steve Bruner

    (@sbruner)

    @phil-p

    I am one of the plugin authors for WordPress Helpers. You should not have to use FTP to resolve this. Could you contact us so we can fix for you?

    Contact Us

    solophil2

    (@solophil2)

    I’ve just selected the Update Piklist and it’s crashed my web site.

    The log file shows
    [22-Feb-2013 10:21:51] PHP Fatal error: Class ‘piklist’ not found in /home3/rudyard1/public_html/rlsc/wp-content/plugins/wp-helpers/wp-helpers.php on line 308

    Presumably I’ll have to manually remove/disable Helpers and Piklist in order to get the site up and running again.

    Any thoughts why this should have happened?

    Regards

    Phil

    solophil2

    (@solophil2)

    Correction to the above. It was WP-Helpers that I tried to update which caused the site to become unavailable.

    I’ve now fixed it by removing WP-Helpers from the active plugins in the WP-Options table, then re-activating Piklist and Helpers.

    Phil

    Plugin Author Steve Bruner

    (@sbruner)

    solophil2– This should not have happened. We would appreciate if you would work with us to resolve this.

    Could you please contact us using our contact form: http://piklist.com/contact/

    Thanks
    Steve

    I’m afraid I’m experiencing a similar problem. I’ve not managed to get WP Helpers working at all. Activating it after doing so for Piklist causes a Fatal error:

    PHP Fatal error: Call to undefined function is_plugin_active_for_network() in /home/tnlnnduk/public_html/wp-content/plugins/wp-helpers/includes/class-piklist-checker.php on line 39

    Tried Network Activation and Site Activation. Both results same. Can’t give access but can supply installed plugins is required by PM. WordPress version: WPMU 3.5.1.

    Plugin Author Steve Bruner

    (@sbruner)

    @kaicho– We just pushed version 1.4.8 to WordPress.org. Please try it and let us know if it fixed the issue.

    Thank you. Yes, no errors after network and site install. Quick test. Far from comprehensive! 2 items.. Dashboard working fine. Nothing to do with Admin bar function works. I presume because of multi-site install?

    It’s such a little thing but I find that greeting really irritating.

    Plugin Author Steve Bruner

    (@sbruner)

    @kaicho– That’s odd. Just tested on two multisite installs and Admin bar functions work.
    1) Is Piklist Network Activated?
    2) Is Helpers Network Activated?
    3) Is there anything special about your install?

    You were correct in your assumption. I got thinking about ‘anything special’ and at first couldn’t think of anything in particular. However, then I started to have a proper ponder. These two plugins were the cause:
    Admin Bar Removal
    One Click Logout Barless
    Individually or in part. Separate developments but kind of mutually dependent. My opinion – don’t shout at me if you don’t agree! It’s not very important in the grand scheme of things 😉

    I’d forgotten they were installed.

    Thank you for the hints and most of all the plug ins. Very, very useful.

    Plugin Author Steve Bruner

    (@sbruner)

    Awesome! Two plugins you can remove because of WordPress Helpers. Nice…

Viewing 13 replies - 1 through 13 (of 13 total)
  • The topic ‘[Plugin: WordPress Helpers] Down my site after the last (1.3.0) update’ is closed to new replies.