WordPress.org

Support

Support » Plugins and Hacks » [Resolved] [Plugin: WordPress Google 1 Button – Advanced Plugin, Includes Redirection] Button Widget Doesn&amp

[Resolved] [Plugin: WordPress Google 1 Button – Advanced Plugin, Includes Redirection] Button Widget Doesn&amp

  • Fellow Texan here, transplanted to San Francisco. Love your plugin, thanks for making one with easy options and the key features.

    I messaged you on Twitter a couple of weeks ago about an issue I am having with it not showing up on my main page. I’m running WordPress 3.2.1 with WordPress theme Twenty Eleven 1.2.

    I have the plugin working great on all of my pages/posts but it does not show up in the sidebar using the widget. I believe all my settings are correct, is there something I’m missing?

    You can view my blog here: It’s Just Justin

    Here are settings screenshots:
    http://flic.kr/p/ab8HvZ
    http://flic.kr/p/ab8HHP

    Screenshot of the missing button:
    http://flic.kr/p/abbGdf

    Thanks so much for the help and the otherwise great plugin.

    -justin

    http://wordpress.org/extend/plugins/wp-plus-one/

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Jacob Gillespie

    @jacobwg

    Just answered you question on the blog… it’s a bug and the update will be out today!

    Thanks!
    Jacob

    Awesome thanks. Will check the blog out. For those who don’t know the blog can be found here.

    Jacob Gillespie | August 9, 2011 at 11:27 am | Reply
    Yep, it’s a bug in the widget code… it will be fixed in just a second (and will appear as a new update).

    Jacob Gillespie | August 9, 2011 at 12:14 pm | Reply
    Should be fixed now… update will show up as v1.8.2

    Works great on Safari now, testing Chrome and Firefox….

    Firefox is working but Chrome still isn’t. I disabled WP Super Cache and reset Chrome. Can someone else test this out and let me know if I’m alone?

    This is the link to my blog. I see the Google +1 buttons on posts but not on the sidebar under the widget “Sexy People +1”

    Thanks!

    -justin

    Plugin Author Jacob Gillespie

    @jacobwg

    It’s still displaying markup from the previous release… probably some kind of a widget cache.

    You can check yourself to make sure it’s working – the old tag was:

    <g:plusone size="tall" href="//itsjustjustin.com/" callback="wp_plus_one_handler"></g:plusone>

    And the new tag should be

    <g:plusone size="tall" href="http://itsjustjustin.com/" callback="wp_plus_one_handler"></g:plusone>

    How do I fix this?

    Thanks

    -justin

    Plugin Author Jacob Gillespie

    @jacobwg

    Not entirely sure…. you could try deleting and re-adding the widget (and making sure you’re running 1.8.2).

    Jacob

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Resolved] [Plugin: WordPress Google 1 Button – Advanced Plugin, Includes Redirection] Button Widget Doesn&amp’ is closed to new replies.