Support » Plugins and Hacks » [Plugin: WordPress Gallery Plugin] Simple doesn't do anything

[Plugin: WordPress Gallery Plugin] Simple doesn't do anything

  • Followed the instructions. Installed the plugin. Attached some photos to the page (which is an ordeal in itself – did it not occur to you that the media library might already contain photos? You’re requiring that people re-upload in order to attach, according to the pitiful half-literate gibberish you call your documentation!) and added the [wpg] shortcode. Nothing appeared. You should be ashamed of yourself, launching non-functional, undocumented code on the world like that.


Viewing 2 replies - 1 through 2 (of 2 total)
  • Agree with everything above… I’ve worked with a lot of galleries in the past, and this was installed and removed within 2 minutes…

    Everyone is entitled to their opinion, but I think you may be being a little harsh saying it simply doesn’t do anything. I just installed this plugin and it works perfectly. I had to make a small tweak to the way my jQuery call was being made in functions.php, but that was the same for another slider plugin that I tried which didn’t have exactly the functionality I wanted.

    The lovely thing about this plugin is that it works with WordPress Gallery, hence you have to upload the images you want to use, but isn’t that the same for any type of inbuilt WordPress Gallery? Horses for courses there, it just depends on the sort of functionality you want to use.

    For me, the documentation led me to have the thing working so, if you’re considering trying this plugin, I would say give it a go.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: WordPress Gallery Plugin] Simple doesn't do anything’ is closed to new replies.