Support » Plugin: WordPress Firewall 2 » [Plugin: WordPress Firewall 2] Firewall went berserk

  • Suddenly I got lots of problems. The first issue appeared after posting using Windows Live Writer. After publishing the post was posted but my Firefox 7 browser reported “The page is not redirecting properly.” and my mail was filled with Firewall alerts reporting:

    cpsession = pSc3xxxxxxxxxxxxxx…Wp_Hmy

    I investigated and found that each time I tried to connect any of my 2 computers using Firefox 7 the I received lots of mail warnings, up to 20 per attempt to connect to my blog. There was no problem accessing the blog using Chrome or IExplorer 9.

    I tried to whitelist the variable from the mail link and the system reported:

    “You do not have sufficient permissions to access this page.”

    Then I tried to access my admin page and received the same message. However, I got access with Chrome. I tried to enter the variable. I received the following warnings:

    Warning: unserialize() expects parameter 1 to be string, array given in /home/mysite/public_html/wp/wp-content/plugins/wordpress-firewall-2/wordpress-firewall-2.php on line 606

    Warning: unserialize() expects parameter 1 to be string, array given in /home/mysite/public_html/wp/wp-content/plugins/wordpress-firewall-2/wordpress-firewall-2.php on line 607

    If I untick the Firewall options I have no problem to access the blog with FF 7 or 6.

    I cleared the browser cache… same problem. Uninstalling FF 7 and installing FF 6, apparently fixed the problem in one computer. BUT, at the same time using the other computer running FF 6 or 7 worked fine without reinstalling or clearing the cache. What??

    I liked Firewall because during the first week after installation it blocked an attack. But at this moment I’m frustrated. I really don’t know what’s really happening, but I know that Firewall went berserk and all those messages and site blocking are really frightening.

    Deactivating for a while.

  • The topic ‘[Plugin: WordPress Firewall 2] Firewall went berserk’ is closed to new replies.