Support » Plugin: WordPress EZ Backup » [Plugin: WordPress EZ Backup] no Backups – "page not found"

  • Resolved bhenselmann


    I updated the plugin to 6.0.x some days ago and tried out today, but it seems to have a problem in finding the backup-folder (when I try to backup, the popup shows only my website with “page not found”-message). Than I found out, that there is a new 7.0.4 Version, which I installed now. But there is the same error.
    Earlier versions (4.x) were working.
    Any suggestions?
    Thanx Bernhard

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Jonathan-Garber


    Try this

    Deactivate the plugin and reactivate it. Then be sure to re-save your settings. In between those versions were some changes to the paths and storage of those paths.

    let me know what happens

    Plugin Author Jonathan-Garber


    I just installed a new version of WP on site and downloaded EZ Backup 7.0.4 for testing right from extend.

    No errors occurred and it ran a backup properly.

    Also note in the “Message Center” under your settings page is a notice that version 7.0.4 should be deactivated then reactivated and you should also re-save your settings just to ensure all the paths and code changes are properly in place.

    From version 7.0.4 up that should not be required as I have put in place a upgrade check routine that would ensure any future changes are done automatically. There are still some people behind in versions that would be required to do it by hand.

    I hope that resolves your issue. If not please feel free to contact me again I would be glad to take a look and see whats causing issues with your web hosting configuration.

    Hi Jonathan-Garber, thanks for answering!
    I´m running EZ Backup at a multisite WP, which maybe is part of the problem?
    I tried your tips, but no change.
    The setting tell me:

    System Status: – Your webhost supports WordPress EZ Backup
    Currently Archiving: /wp-content
    Currently Saving Archives to: /aaa/bbb/ccc/EZBackups

    (instead of /aaa/bbb/ccc/ the path on the server, where it should be saved is correctly shown)

    May be instead of the Archiving-Folder /wp-content it should be there the full server path? At least this was the case with the 4.x version of EZ-Backup.

    THanks, Bernhard

    Plugin Author Jonathan-Garber



    Can you post Screenshots of the “Settings” page & a screenshot of the “Create A Backup” page.

    The only thing I can think of is that for some reason the variable did not save properly on your site for the folder that its supposed to archive (“Currently Archiving”)

    “Currently Archiving” should indeed be your full path to the folder or full site

    ex: Currently Archiving: /aaa/bbb/ccc/wp-content for content only
    ex: ex: Currently Archiving: /aaa/bbb/ccc for full site

    I also just did a clean install of WordPress EZ Backup 7.0.4 on a MU site and the paths were gathered correctly.

    On a MU Site the root path will be the same for each site since they are all under one path. Backing up wp-content only will of course backup every site in that MU install due to how WP stores each site. Same effect as backing up the full site etc.

    If you would like I can use FTP and see exactly what is going on with your site. That is entirely up to you. If you wish to let me take a look please e-mail me your information

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Plugin: WordPress EZ Backup] no Backups – "page not found"’ is closed to new replies.