WordPress.org

Support

Support » Plugins and Hacks » WordPress Dashboard Twitter » [Resolved] [Plugin: WordPress Dashboard Twitter] Plugin not showing in correct format or with any functionality

[Resolved] [Plugin: WordPress Dashboard Twitter] Plugin not showing in correct format or with any functionality

  • On installing plugin and logging into my Twitter account, I end up with the plugin on the Dashboard looking nothing like the screenshots, and having no functionality. The buttons are also repeated, yet do nothing. I’ve tried uninstalling and downloading it again. I’ve also tried it on a second WordPress site which has barely anything beyond the basic WordPress and still the same result.

    Since it may be easier to at least see the result than describe it here’s a screenshot..

    Thanks for any help you can provide.

    http://wordpress.org/extend/plugins/wordpress-dashboard-twitter/

Viewing 10 replies - 1 through 10 (of 10 total)
  • Plugin Author wpseek

    @alphawolf

    Looks like it doesn’t have any CSS.

    Did you try emptying your browser’s cache?

    Yeah, have tried that (had to for a completely different reason, but handy coincidence). Also checked in a different browser (never know, sometimes helps). Have also looked, and best I can tell the code in wpdt.class.php refers to a class ui-tabs, but the css doesn’t appear to have this class, though if I’m right ui-tabs-nav would be the closest match.

    And no clue at all why the buttons appear twice and don’t seem to do anything (though their not doing anything may be related to the CSS issue).

    Plugin Author wpseek

    @alphawolf

    Sorry for the late reply, but is this issue still valid?

    No worries, slow replies are expected since not paying for support. And yes, issue is still valid as can’t seem to get the plugin to work as expected (continues exactly as stated above).

    Plugin Author wpseek

    @alphawolf

    Can you give me an admin login for your dashboard? I won’t touch anyting, just having a look.

    If that’s okay with you, please send it to scripts (at) schloebe (dot) de

    Thanks!

    Thank you for the help, now working properly. Great plugin.

    Plugin Author wpseek

    @alphawolf

    No problem. Glad I could help.

    I seem to be having this type of issue. Can someone please let me know if there were any actions taken to resolve this issue. On all my sites (updated software, WP 3.3.1), I get this: http://twitpic.com/85wcls

    No functionality, and looks weird.

    Any help?!

    Plugin Author wpseek

    @alphawolf

    Gorgalore, I’ve been getting several emails on this issue. Working on it already. 🙂

    Plugin Author wpseek

    @alphawolf

    Version 1.1 is ready to grab.

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘[Resolved] [Plugin: WordPress Dashboard Twitter] Plugin not showing in correct format or with any functionality’ is closed to new replies.
Skip to toolbar