Support » Plugins and Hacks » [Plugin: WordPress Dashboard Twitter] Error

Viewing 4 replies - 1 through 4 (of 4 total)
  • Hmm, line 63 in wp-content/plugins/wordpress-dashboard-twitter/wpdt.class.php simply reads
    private $nonce;

    What version of PHP are you running? Sounds like PHP 4…

    No, I checked that and it says 5.0.7. Is that wrong?

    But if I do run on PHP 4, is there any way to upgrade to five? I use phpMyAdmin.

    If you’re on webspace, you’d have to ask your hoster to update your php to php5.

    May you please provide phpinfo?

    Btw, it’s impossible that your server runs on PHP 5.0.7. It just doesn’t exist: http://www.php.net/releases/ 🙂

    I guess 5.0.7 is your version of MySQL.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Plugin: WordPress Dashboard Twitter] Error’ is closed to new replies.