WordPress.org

Support

Support » Plugins and Hacks » [Resolved] [Plugin: WordPress Beta Tester] I use 3.4.2 but cannot upgrade to 3.5 beta

[Resolved] [Plugin: WordPress Beta Tester] I use 3.4.2 but cannot upgrade to 3.5 beta

Viewing 15 replies - 1 through 15 (of 27 total)
Viewing 15 replies - 1 through 15 (of 27 total)
  • The topic ‘[Resolved] [Plugin: WordPress Beta Tester] I use 3.4.2 but cannot upgrade to 3.5 beta’ is closed to new replies.