Support » Plugins and Hacks » [Plugin: WordPress Beta Tester] From wordpress 2.9 to 3.0 alpha

  • Resolved magaworks

    (@magaworks)


    Hi,
    I was wondering if it is safe to install wordpress 3.0 alpha in my wordpress instalation. I am running wordpress 2.9.2 and I am affradi everything will go nuts. Especially other plugins I have installed.
    Is it sae to install wordpress 3.0 in my current wordpress installation, or should I create a test installation to see the possibilities of wordpress 3.0?

    http://wordpress.org/extend/plugins/wordpress-beta-tester/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Moderator Peter Westwood

    (@westi)

    WordPress Lead Developer

    You would do best to create a test install first to check that your plugins / theme don’t have any issues with 3.0

    You can of course use the WordPress Beta Tester plugin to turn a new 2.9.2 install into a 3.0 beta install easily and then install all your plugins as well.

    thanks for the advice 🙂

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: WordPress Beta Tester] From wordpress 2.9 to 3.0 alpha’ is closed to new replies.