Support » Plugin: WordPress Backup to Dropbox » [Plugin: WordPress Backup to Dropbox] Plugin only backs up 2 files

  • Resolved DigitalEssence



    I’m using WordPress Backup to Dropbox Version 1.2.1 with Wodpress 3.4.1

    I have the plugin api authorized with my Dropbox account and it shows:

    ***** you have 2.8GB of 3.8GB (74%) free

    I then select a sub folder off the wpb2d folder in settings, don’t exclude anything, save changes and then go to Backup now.

    I get the following:

    Your backup has been scheduled and is waiting for WordPress to start it. This could take a few minutes, so now is a good time to go and grab a cup of coffee.

    10:15:57: Backing up WordPress path at (/home/xyugorg/public_html/)
    10:22:01: Backing up WordPress path at (/home/xyugorg/public_html/)

    and the time will continue to update but I only ever see wp-config.php and wp-signup.php in my dropbox account and not a single other file.

    I have left the plugin to run overnight and still no further.

    If I can provide any further information, server setup, configs, error logs then please advise.

    Thank you.

Viewing 12 replies - 1 through 12 (of 12 total)
  • Plugin Author Michael De Wildt


    Do you have any files or folders selected in the exclude widget?



    Hi Michael,

    No. I have nothing ticked to exclude.



    I am having similar issues after having upgraded my WordPress site (and subsequently the version of Backup to Dropbox) after previously having no issues

    I didn’t think it worth starting a new thread (but I can if required)

    I was using v0.9.1 of Backup to Dropbox, and this was running fine (and continues to run fine on multiple other sites. In fact, a backup is occurring as I type this)

    But I thought maybe I should install v3.4.1 of WordPress and update the plugins, so on my own site I am now running v3.4.1 of WP and v1.2.1 of Backup to Dropbox

    Similar to what is described above, if I click Backup Now and back to Backup Settings, the backups start and finish within about 10 seconds and the only thing I see in the wpb2d is a .dropbox file of 1kb

    I am not excluding any files/folders at all

    I have tried with both a subfolder and without a subfolder, and have the same issue either way. @michael, are you confident that your plugin works with v3.4.1 of WP?

    For the moment I have gone back to v0.9.1 as that seems to be working fine (i have just uninstalled v1.2.1 and reinstalled v0.9.1)

    Plugin Author Michael De Wildt


    Thanks for taking the time to post!

    I have had no issues with 1.2.1 and have heard many reports of it working without dramas on many other hosts.

    Hmm I would be very interested to work out why you are having issues with the latest version considering much of the underlying architecture is very similar.

    I plan to roll out an error logging system to gain more visibility over these issues in the not to distant future.




    Thanks for replying

    I agree it’s a weird one. But hey, if v0.9.1 continues to work for me, then all good at this stage. I have had no dramas with that version



    Would anyone be able to send me v 0.9.1 to test and see if the issue remains?

    BTW, is there any ino from our server that I could provide to help you diagnose this issue?



    @digitalessence, I can send you this. Not sure if there is a way to private message me in this forum (quickly looking, couldn’t find one) but if you want you can Skype me at [ redacted, support is offered via the forum and not email or skype ]

    Just let me know who you are in the contact message 🙂

    Moderator cubecolour



    you can access previous versions of plugins via the developer tab on the plugin page on




    I tried 0.9.1 and my WordPress install wouldn’t even register that the plugin was there so I removed the files and tried Version 1.1.

    Started a backup at 10:24:57 and it instantly backed up

    /wp-content/backups/xyugorg_wp732-backup.sql and has sat there for over two hours now.

    The plugin alternated between “Creating SQL backup” and ” Backing up WordPress path at (/home/xyugorg/public_html/)” but never gets any further.

    My remote and local drop boxes all show the SQL file being updatred and the timestamp on the file in FTP updates.

    I’m going to cancel this now and disable all of the other plugins I have activated and retest and report back.




    Codeguard Version 0.35 was causing the issue. I have disabled and your plugin now works fine at Version 1.2.1



    I am now going to run a full backup to test and will again report back.


    This is now resolved. I have completed a full backup with the Codeguard plugin disabled.

    I am though having issues as mentioned in this thread:

    whereby the backup will have completed bu the backup now page doesn’t update with tthis information.

    I am marking the thread as resolved.

    Thanks for everyone’s help.

Viewing 12 replies - 1 through 12 (of 12 total)
  • The topic ‘[Plugin: WordPress Backup to Dropbox] Plugin only backs up 2 files’ is closed to new replies.