Support » Plugin: WordPress Backup to Dropbox » [Plugin: WordPress Backup to Dropbox] no more backups since 1.2, but no errors

  • Resolved divnull


    I’m using wpb2db for a while now and I really like it!
    It used to work untill last week before I did an update from version 1.1 to version 1.2.
    I don’t get any error messages and the backup history tells me that it started and finished its weekly backup. But when I go to my dropbox there’s no change. I triggered a manual backup to dropbox and still there was no error message. But again no change in my dropbox folder (yes it is online and in sync).
    I re-authorized wpb2db with my dropbox account. Still no changes in dropbox.
    Usually a backup takes about 3-5 Minutes for my site to complete, but now the log says “finished” after 40 seconds.
    I’m using WP 3.4.1

    thanks in advance

Viewing 12 replies - 1 through 12 (of 12 total)
  • Plugin Author Michael De Wildt


    Does the process file count increase when you backup now?

    No. It says:
    “Backup Progress
    Your backup has been scheduled and is waiting for WordPress to start it. This could take a few minutes, so now is a good time to go and grab a cup of coffee.”
    In “Backup Settings” I can see two new log messages (green) for backup start and backup end.
    Then I changed the destination folder (Store backup in a subfolder of the wpb2d app folder) and started a manual backup (backup now). Again, I had no errors but it took only a minute and no new subfolder apperared in my dropbox.

    Plugin Author Michael De Wildt


    If you leave it on the backup now screen for, say 5 mins, does it end up saying ‘Backing up WordPress path at…’?

    No. I don’t get this message any more. Still there is the “stop backup” button.

    Plugin Author Michael De Wildt


    Thats fine. Stopping will just clear the scheduled backup out of the cron.

    Your .htaccess could have changed and might be blocking wp-cron which is required to start the backup process.

    Please refer to the following thread for information on to solve the issue –

    Hi Mike
    I’ve read the thread you’ve posted in your last reply. To check if there is a cron issue, I created a scheduled post and it worked.
    A there any changes in the usage of cron between v1.1 and v1.2? In v1.1 dropbox backup used to work perfectly. Meanwhile I didn’t change anything on .htaccess or similar.

    Hello Mike
    Maybe I have some Interesting news:

    I went back to Version 1.1, authorized it to my Dropbox account and started a manual backup. Bingo! Everything is working again. I did not change anything on my WP (.htaccess, cron, etc) so far. There must be a difference between v1.1 and v1.2.
    I store my backup in a subfolder of wpb2d app folder. This folder contains an underscore character but neither blanks nor other special characters.

    If I can help with further information, please let me know.

    Plugin Author Michael De Wildt


    Thats not good to hear.

    Are you getting any errors in your error logs?

    I made some changes to avoid ‘unlinking issues’ that could be the culprit.

    Do you get the same issues with this version?

    This one seems to work. Version says 1.2.
    Just disabled 1.1 plugin, copied all new files into the plugin folder and re-enabled backup-to-dropbox plugin. No need to re-authorize the plugin with my dropbox.

    thanks! 🙂

    Plugin Author Michael De Wildt


    Awesome. I have released 1.2.1 to the world! 🙂



    This is strange! 1.2.2 doesnt work. No backup and no error-message either. But the version in this thread works great, so I stick with this one until problem solved 🙂

    Same here – 1.3 stopped working, activity log is simply blank. The attached version (1.2) works great. Running on mediatemple GS.

Viewing 12 replies - 1 through 12 (of 12 total)
  • The topic ‘[Plugin: WordPress Backup to Dropbox] no more backups since 1.2, but no errors’ is closed to new replies.