WordPress.org

Support

Support » Plugins and Hacks » [Plugin :WordPress Automatic upgrade] not work

[Plugin :WordPress Automatic upgrade] not work

  • If I activated this plugin WordPress Automatic upgrade activated.
    I saw this
    open(/var/www/g6158/dhini.nl/tmp/sess_052f38906b8505ce946dde68132f964d, O_RDWR) failed: No such file or directory (2) in /var/www/g6158/dhini.nl/HTML/wp/wp-content/plugins/wordpress-automatic-upgrade/wordpress-automatic-upgrade.php on line 121

Viewing 1 replies (of 1 total)
  • Moderator Jan Dembowski

    @jdembowski

    Brute Squad and Volunteer Moderator

    “Doc, it hurts when I do this.”

    “So don’t do that!”

    That plugin should not be used with WordPress 2.7.1. If you want to upgrade automatically, backup your files and database (seriously, not kidding), and use the built in upgrade method.

    If that tanks, then restore your files and database.

Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin :WordPress Automatic upgrade] not work’ is closed to new replies.
Skip to toolbar