WordPress.org

Support

Support » Plugins and Hacks » [Plugin: WordPress Automatic upgrade] Can’t upgrade to 2.6 – Goes through but still at 2.5.1

[Plugin: WordPress Automatic upgrade] Can’t upgrade to 2.6 – Goes through but still at 2.5.1

  • I just went through the automatic upgrade process twice. Both times it tells me that my upgrade has been completed but WordPress dashboard is still showing an upgrade link and saying that it’s still 2.5.1 with a link to update to 2.6.

    I’ve logged out and back in, even logged in on a different computer to make sure it wasn’t a cache problem or something. Same thing though.

    Any reason why the upgrade goes through the whole process and says complete even though it appears that it’s not?

    http://wordpress.org/extend/plugins/wordpress-automatic-upgrade/

Viewing 4 replies - 1 through 4 (of 4 total)
  • I am having the same problem. Something about the URL not right. Check the log it displays at the end of the process, and you’ll see an error near the bottom. Not sure what the solution is.

    me too !!

    It is doing the same to me. The error tells me that It was unable to because it failed to go into maintenance mode.

    I couldn’t upgrade to 2.6 with the automatic upgrade pluggin
    This error popped up in the upgrade log:

    ERROR -> Could not read either the source directory (….wpau-backup/wordpress/wp-includes) or the traget directory (…public_html/oral/wp-includes)

    Any idea what this means?

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Plugin: WordPress Automatic upgrade] Can’t upgrade to 2.6 – Goes through but still at 2.5.1’ is closed to new replies.
Skip to toolbar