WordPress.org

Support

Support » Plugins and Hacks » WordPress Advanced Ticket System, Elite Support Helpdesk » [Plugin: WordPress Advanced Ticket System] Cannot submit tickets with 1.0.55 and WP 3.2.1

[Plugin: WordPress Advanced Ticket System] Cannot submit tickets with 1.0.55 and WP 3.2.1

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: WordPress Advanced Ticket System] Cannot submit tickets with 1.0.55 and WP 3.2.1’ is closed to new replies.
Skip to toolbar