Support » Plugin: Wordfence Security » [Plugin: Wordfence Security] WordPress core file modified: wp-content/index.php

  • Resolved Piyush Labs

    (@piyushlabs)


    Why do i see this error/warning ?
    “WordPress core file modified: wp-content/index.php”

    When i compare i can see the difference.

    The Original Version        The Modified Version on your WordPress
    
    1   <?php                   1   <?php
    2   // Silence is golden.   2   // Silence is golden.
    3                           3 ?>

    But my version of file is the correct one that can be extracted from WordPress.zip.
    Is this a bug?
    From where does Wordfence takes the reference for comparison?

    http://wordpress.org/extend/plugins/wordfence/

Viewing 9 replies - 1 through 9 (of 9 total)
Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘[Plugin: Wordfence Security] WordPress core file modified: wp-content/index.php’ is closed to new replies.