WordPress.org

Support

Support » Plugins and Hacks » Wordfence Security » [Resolved] [Plugin: Wordfence Security] WordFence and localized WP installations

[Resolved] [Plugin: Wordfence Security] WordFence and localized WP installations

  • I’ve installed WordFence in a dutch version of WordPress and WordFence reports the version.php file in the wp-includes folder as being modified:

    The Original Version of the file
    41	*/
    42	$required_mysql_version = '5.0';
    43
    The Modified Version on your WordPress system
    41	*/
    42	$required_mysql_version = '5.0';
    43
    44	$wp_local_package = 'nl_NL';
    45

    I know it’s just one file, but still. It would be great if WordFence would be able to distinguish different localized WP installations.

    http://wordpress.org/extend/plugins/wordfence/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Wordfence

    @mmaunder

    Thanks for reporting this. I do have an issue already logged in our system to get this fixed and I’ve added your comments. Hopefully we’ll get this out soon.

    Regards,

    Mark.

    Mark, I second that. Would be great, because WF gives me many modified files because of my German localisation.

    Great tool btw
    Uwe

    Hi Mark,

    I still get the errors/modified files messages with my German localisation for each and every scan.

    Can you give an estimate for the new fixed version of WF? I even would be changing to the paid version if this would help.

    Thanks for info and nice holiday
    Uwe

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] [Plugin: Wordfence Security] WordFence and localized WP installations’ is closed to new replies.
Skip to toolbar