WordPress.org

Support

Support » Plugins and Hacks » Wordfence Security » [Resolved] [Plugin: Wordfence Security] Wordfence 3.2.1 requires Twenty Ten theme as core WordPress files

[Resolved] [Plugin: Wordfence Security] Wordfence 3.2.1 requires Twenty Ten theme as core WordPress files

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Wordfence

    @mmaunder

    Thanks Jason, I’m investigating this now.

    Regards,

    Mark.

    Plugin Author Wordfence

    @mmaunder

    Hi Jason,

    This has now been fixed and the fix will be released later today. I’m trying to sneak in a few additional fixes and enhancements, hence the slight delay.

    Thanks for the report!!

    Regards,

    Mark.

    Plugin Author Wordfence

    @mmaunder

    PS: The fix will also apply to the TwentyTwelve theme due out later this year which will be part of WordPress 3.5.

    Regards,

    Mark.

    Yes 3.2.4 seems good. Thank you.

    Great plugin and thanks for making theme and plugin checking free!
    I have recommended your plugin to many people 🙂

    regards Jason

    Plugin Author Wordfence

    @mmaunder

    You’re welcome and thanks for helping to spread the word.

    Regards,

    Mark.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Resolved] [Plugin: Wordfence Security] Wordfence 3.2.1 requires Twenty Ten theme as core WordPress files’ is closed to new replies.
Skip to toolbar