WordPress.org

Support

Support » Plugins and Hacks » [Resolved] [Plugin: Wordfence Security] upgrading to 2.0.7 caused major issues

[Resolved] [Plugin: Wordfence Security] upgrading to 2.0.7 caused major issues

  • hypershock
    Member

    @itscoolreally

    Apparently this upgrade doesn’t check to see if a scan is going and deactivate that prior to the upgrade.

    As a result I’ve lost over 20 different plugins.

    I deactivated all of them then re-installed one by one, believe it or not wordfence is also reporting issues.

    What is happening is that debug notices have been forced on. I have no idea how you guys set this as none of the standard methods of setting debug notices have been tampered with and I even added “display_errors=Off” to my php.ini to suppress the warnings. The warnings continue to fire as if by some magical means not set anywhere else except by your plugin and the weirdest thing of all is that even if i delete wordfence, it continues to happen.

    So apparently there is a database setting that WordPress reads that causes this that your plugin set and then made permanent. or setting that can only be set one time. which would also be odd.

    http://wordpress.org/extend/plugins/wordfence/

Viewing 1 replies (of 1 total)
  • hypershock
    Member

    @itscoolreally

    My bad, I thought it was Wordfence that was the culprit, especially after seeing a related thread. However, it was a problem with GoDaddy’s 4GH hosting, apparently the performed an upgrade or server tweak without notifying anyone. All problems have been resolved.

Viewing 1 replies (of 1 total)
  • The topic ‘[Resolved] [Plugin: Wordfence Security] upgrading to 2.0.7 caused major issues’ is closed to new replies.