Support » Plugin: Wordfence Security » [Plugin: Wordfence Security] Not Compatible with Version 3.4

Viewing 5 replies - 1 through 5 (of 5 total)
  • Same here…

    [Jun 14 09:06:57] WordFence API error: Your blog is using an unsupported WordPress version. The version we received was: 3.4

    Plugin Author Wordfence

    (@mmaunder)

    Thanks guys. This has been fixed. Let me know if you’re still experiencing issues. Additionally there will be a release later today that updates the plugins readme to show compatibility with 3.4.

    Regards,

    Mark.

    Thanks Mark.

    I am having this issue… we are running vs. 3.4.2 WP and latest vs of Wordfence…any ideas?

    Here we go again, Same issue but now with the new release of 3.5
    I realize this is a first day thing but I updated my own site to see what would and wouldn’t go through the update. This looks to be the only thing now having an issue.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Plugin: Wordfence Security] Not Compatible with Version 3.4’ is closed to new replies.