WordPress.org

Support

Support » Plugins and Hacks » [Resolved] [Plugin: Wordfence Security] Incorrect message

[Resolved] [Plugin: Wordfence Security] Incorrect message

  • Workshopshed
    Member

    @workshopshed

    I’ve got the plugins and theme’s scanning disabled and it’s reporting

    [Aug 22 08:11:40] Skipping comparing plugin files against originals in repository Paid Members Only
    [Aug 22 08:11:40] Skipping comparing theme files against originals in repository Paid Members Only

    Which is incorrect for version 3.2.1, these are not just for paid members any more.

    http://wordpress.org/extend/plugins/wordfence/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Wordfence
    Participant

    @mmaunder

    Hi,

    I think this may be scan status messages from a previous scan.

    Once I release the fix for not being able to stop the tour later today, can you please try and do a completely new scan and let me know if you’re still seeing this.

    I looked at the code, and there is code that generates this message still present in Wordfence, but nothing calls it. So if you can reproduce this with a new scan please let me know.

    Thanks for the report.

    Regards,

    Mark.

    Workshopshed
    Member

    @workshopshed

    Yes, that must have been it, have re-scanned with the options turned off and it’s correctly reporting

    [Aug 29 13:33:08]
    Skipping comparing plugin files against originals in repository
    Disabled [Visit Options to Enable]
    [Aug 29 13:33:08]
    Skipping comparing theme files against originals in repository
    Disabled [Visit Options to Enable]

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] [Plugin: Wordfence Security] Incorrect message’ is closed to new replies.